Resolved
Data Processing Delay

Started
September 08, 2021 at 7:57 AM
Status
Resolved after 1 day
Affected
Applications
meridian.sovrn.com
Applications
platform.sovrn.com
Reporting
Ad Exchange Reporting

Impact

Operational
  • Resolved
    September 09, 2021 at 11:00 PM

    The issue has been resolved. If you receive daily email reports, they were resent for September 6 and 7.

  • Identified
    September 08, 2021 at 7:57 AM

    We're experiencing a delay in data reporting, and are actively working to resolve the problem.