Resolved
Data Processing Delay

Started
December 07, 2021 at 9:55 PM
Status
Resolved after 2 days
Affected
Applications
meridian.sovrn.com
Applications
platform.sovrn.com
Reporting
Ad Exchange Reporting

Impact

Partial outage
  • Resolved
    December 09, 2021 at 5:14 PM

    We just resolved the issue! Data processing is now current.

  • Investigating
    December 07, 2021 at 9:55 PM

    We're experiencing a delay in data reporting, and are actively working to resolve the problem.