Resolved
Meridian Connectivity Issue with Comcast

Started
December 17, 2021 at 10:40 PM
Status
Resolved after about 17 hours
Affected
Applications
meridian.sovrn.com
Applications
commerce.sovrn.com
Applications
platform.sovrn.com

Impact

Partial outage
  • Resolved
    December 18, 2021 at 4:08 PM

    StackPath/ComCast has been confirmed as stable and Meridian should be fully accessible.

  • Monitoring
    December 18, 2021 at 4:01 AM

    A fix has been implemented and StackPath has marked all regions as "Operational". We will continue to monitor for the performance of the connection.

  • Identified
    December 17, 2021 at 11:36 PM

    The issue has been identified within the upstream provider network and a fix is being implemented.

  • Identified
    December 17, 2021 at 10:40 PM

    We have identified the cause and StackPath is showing timeouts are happening on certain IPs from the Comcast network. StackPath is still investigating the root cause of the issue and we will continue to monitor it as well.

    Feel free to follow along at https://status.stackpath.com/