Resolved
Data Processing Delay

Started
December 22, 2021 at 4:37 PM
Status
Resolved after about 23 hours

Impact

Operational
Affected
Applications
platform.sovrn.com
  • Resolved
    December 23, 2021 at 3:54 PM

    Data processing has caught up and is current.

  • Identified
    December 22, 2021 at 4:37 PM

    We're experiencing a delay in data reporting. We have identified the problem and are currently catching up on processing data for the Sovrn Platform.