Resolved
Login to the Platform is slow

Started
January 20, 2022 at 2:52 PM
Status
Resolved after 44 minutes

Impact

Operational
Affected
Applications
commerce.sovrn.com
meridian.sovrn.com
platform.sovrn.com
  • Resolved
    January 20, 2022 at 3:36 PM

    We implemented a fix and Logging in is functioning normally again.

  • Identified
    January 20, 2022 at 2:52 PM

    Logging in to Sovrn Platform, Meridian and Commerce are slow. Login does succeed eventually and anyone already logged in is able to continue using the service.