Resolved
Data Processing Delay

Started
January 27, 2022 at 5:58 PM
Status
Resolved after 1 day
Affected
Applications
meridian.sovrn.com
Applications
platform.sovrn.com
Reporting
Ad Exchange Reporting

Impact

Operational
  • Resolved
    January 28, 2022 at 11:18 PM

    Data processing has caught up and is current.

  • Investigating
    January 27, 2022 at 5:58 PM

    We're experiencing a delay in data reporting, and are actively working to resolve the problem.