Completed
Sovrn Platform Maintenance

Starts
February 22, 2022 at 10:00 PM
Status
Resolved after less than a minute
Affects
Applications
meridian.sovrn.com
Products
//Commerce
Products
//Ad Exchange
Products
//Signal
Applications
commerce.sovrn.com
Applications
sovrn.com
Applications
platform.sovrn.com
Applications
lijit.com
Reporting
Ad Exchange Reporting
Reporting
Commerce Reporting
  • Completed
    February 22, 2022 at 10:00 PM

    We have planned maintenance scheduled for 2/22 from 3PM-5PM MST. The Sovrn Platform will be unavailable during the maintenance period.