Data Processing Delay

Resolved
Operational
Started almost 2 years ago Lasted 6 days

Affected

Reporting
Ad Exchange Reporting
Updates
  • Resolved
    Update

    We just resolved the issue!

  • Resolved
    Resolved

    Our database cluster is back healthy again and we have caught up on processing all data into the Sovrn Platform.

  • Investigating
    Investigating

    We're experiencing a delay in data reporting, and are actively working to resolve the problem. During this time, you may also notice intermittent issues with graphs and charts in the Sovrn Platform.