Resolved
Data discrepancies in the Sovrn Platform for May 31

Started
June 01, 2022 at 3:09 PM
Status
Resolved after 2 days
Affected
Applications
platform.sovrn.com
Reporting
Ad Exchange Reporting

Impact

Operational
  • Resolved
    June 03, 2022 at 3:52 PM

    The data for May 31 has been re-processed and is correct.

  • Identified
    June 01, 2022 at 3:09 PM

    We are experiencing some data discrepancies in the Sovrn Platform for May 31. Please refer to Meridian for more accurate information while we work through these issues. Thank you for your patience.