Resolved
Downloadable Reports via the Sovrn //Commerce Beta Platform

Started
July 07, 2022 at 5:30 PM
Status
Resolved after about 21 hours
Affected
Reporting
Commerce Reporting

Impact

Operational
  • Resolved
    July 08, 2022 at 2:35 PM

    This issues is now resolved. All reports requested from the Sovrn //Commerce Beta Platform now have all requested data.

  • Investigating
    July 07, 2022 at 5:30 PM

    We are currently investigating an issue with downloadable reports in the Sovrn Commerce Beta Platform, where downloaded reports are appearing blank. We will continue to post updates as they are available. Thank you for your patience!