Resolved
Data Processing Delay

Started
July 08, 2022 at 9:26 PM
Status
Resolved after 3 days
Affected
Reporting
Commerce Reporting

Impact

Operational
  • Resolved
    July 11, 2022 at 3:17 PM

    This issues is now resolved. All data requested via the Transaction API and downloadable reports in the Sovrn //Commerce Beta Platform is now caught up.

  • Identified
    July 08, 2022 at 9:26 PM

    We are currently investigating an issue with the //Commerce analytics dashboard, downloadable reports in the Sovrn //Commerce Beta Platform and the Transaction API, where Click and Custom Tracking (CUID) data may not be available for the dates July 6 and July 7. There is no impact to your affiliate links or earnings and we will continue to post updates as they are available. Thank you for your patience!