Resolved
Data Processing Delay

Started
July 15, 2022 at 4:01 PM
Status
Resolved after about 12 hours
Affected
Applications
meridian.sovrn.com
Applications
platform.sovrn.com
Reporting
Ad Exchange Reporting

Impact

Operational
  • Resolved
    July 16, 2022 at 3:46 AM

    All delayed data should be processed and current.

  • Identified
    July 15, 2022 at 7:49 PM

    We have identified the problem and are currently processing the delayed hours.

    If you receive a Daily Ad Performance for Advertising data from Meridian, we will be re-sending those emails once all delayed hours are processed. The email that went out earlier today was missing some hours of data.

    We will update again once all delayed hours have been processed.

  • Investigating
    July 15, 2022 at 4:01 PM

    We're experiencing a delay in data reporting, starting at July 14th at hour 21 UTC, and are actively working to resolve the problem.