Data Processing Delay

Started
August 05, 2022 at 7:13 PM
Status
Identified
Affected
Applications
meridian.sovrn.com
Applications
platform.sovrn.com
Reporting
Ad Exchange Reporting

Impact

Partial outage
  • Identified
    August 05, 2022 at 10:26 PM

    Data continues to repopulate. 8/4 is done, and 8/5 is well over 50% done (timezone is UTC). Data jobs will continue to run through the evening, ad we are now expecting to be caught up tomorrow.

  • Investigating
    August 05, 2022 at 7:13 PM

    We are currently experiencing some data processing delays for August 4th and 5th. Our teams are actively working on the issue.