Resolved
Data Processing Delay

Started
September 17, 2022 at 3:00 AM
Status
Resolved after 4 days

Impact

Operational
Affected
Applications
meridian.sovrn.com
platform.sovrn.com
Reporting
Ad Exchange Reporting
  • Resolved
    September 20, 2022 at 7:27 PM

    Our data processing is now current. Daily scheduled emails for Advertising data have been sent out.

  • Investigating
    September 17, 2022 at 3:00 AM

    We're experiencing a delay in data reporting, starting from September 16 at hour 16 UTC, and are actively working to resolve the problem.