Resolved
Sovrn.co link activation

Started
September 22, 2022 at 7:04 PM
Status
Resolved after 4 days

Impact

Operational
Affected
Products
Commerce
  • Resolved
    September 26, 2022 at 2:32 PM

    This issue is now resolved. All sovrn.co links created during this time should now be functioning.

  • Monitoring
    September 22, 2022 at 8:02 PM

    We have implemented a fix and currently monitoring the result.

  • Identified
    September 22, 2022 at 7:04 PM

    We are currently working to resolve an issue with a delay in the activation of newly created sovrn.co links. You may experience the links redirecting to a 404 page for a short time after creation. We are working to resolve this as soon as possible.