Resolved
Intermittent failures retrieving Platform Advertising data

Started
October 24, 2022 at 6:12 PM
Status
Resolved after about 4 hours

Impact

Operational
Affected
Applications
platform.sovrn.com
Reporting
Ad Exchange Reporting
  • Resolved
    October 24, 2022 at 10:05 PM

    Our vendor's changes look to have fixed the problem. Have not seen any more data issues since 2PM MDT or so.

  • Investigating
    October 24, 2022 at 8:28 PM

    Our vendor has made some changes on their end, and data availability does appear to be improving. Continuing to monitor.

  • Investigating
    October 24, 2022 at 6:12 PM

    We are seeing intermittent failures with queries to Advertising analytic and reporting data. We are currently working with our vendor to resolve them. This only affects Platfoprm - Meridian is unaffected.