Resolved
Advertising, Commerce & Signal Products in the Platform are failing to load

Started
October 24, 2022 at 9:00 PM
Status
Resolved after about 3 hours

Impact

Operational
Affected
Applications
platform.sovrn.com
Products
Ad Exchange
Commerce
Signal
  • Resolved
    October 25, 2022 at 12:14 AM

    We have identified the issue and have restored access to all products in the Platform.

  • Investigating
    October 24, 2022 at 9:00 PM

    We are investigating an issue where Advertising, Commerce & Signal features are inaccessible to all users. We will continue to post updates as soon as they are available.