Resolved
Some October reporting numbers in Meridian are not correct.

Started
November 02, 2022 at 10:10 PM
Status
Resolved after about 20 hours

Impact

Degraded performance
Affected
Reporting
Ad Exchange Reporting
  • Resolved
    November 03, 2022 at 6:36 PM

    All data issues have been resolved.

  • Investigating
    November 02, 2022 at 10:10 PM

    We are currently investigating this incident. Reporting in the new Platform is unaffected.