Resolved
Sovrn.co link activation

Started
November 17, 2022 at 6:22 PM
Status
Resolved after about 20 hours

Impact

Operational
Affected
Products
Commerce
  • Resolved
    November 18, 2022 at 2:28 PM

    This issue is now resolved. All sovrn.co links created during this time should now be functioning.

  • Identified
    November 17, 2022 at 6:22 PM

    We are currently working to resolve an issue with a delay in the activation of newly created sovrn.co links. You may experience the links redirecting to a 404 page for a short time after creation. We are working to resolve this as soon as possible.