Resolved
Advertising Reporting Data is behind

Started
November 19, 2022 at 7:22 PM
Status
Resolved after 10 days

Impact

Partial outage
Affected
Reporting
Ad Exchange Reporting
  • Resolved
    November 29, 2022 at 4:47 PM

    All data in Meridian is now current.

  • Identified
    November 19, 2022 at 11:20 PM

    All Platform data is now current. We are still working on getting Meridian data reloaded.

  • Identified
    November 19, 2022 at 8:00 PM

    The original issue is no longer blocking the reporting jobs. We continue to monitor these jobs as they start processing again.

  • Investigating
    November 19, 2022 at 7:22 PM

    There are problems with Advertising Reporting data on 11/18/2022 from 8pm UTC onwards. We are currently investigating. This affects both Meridian and Platform.