Resolved
Google Ad Manager Outage

Started
December 09, 2022 at 3:08 AM
Status
Resolved after about 1 hour

Impact

Major outage
Affected
Applications
lijit.com
Products
Ad Exchange
  • Resolved
    December 09, 2022 at 3:53 AM

    Google Ad Manager looks to be recovered.

  • Investigating
    December 09, 2022 at 3:08 AM

    We are aware of the Google Ad Manager outage and are monitoring the status in real-time. We will share any updates as we receive them.

    https://ads.google.com/status/publisher/incidents/EsQcYmPW6wkQvc9NZ4WB