Resolved
Advertising Analytic data is missing from the Platform

Started
December 14, 2022 at 4:34 PM
Status
Resolved after about 9 hours

Impact

Partial outage
Affected
Applications
platform.sovrn.com
Reporting
Ad Exchange Reporting
  • Resolved
    December 15, 2022 at 1:29 AM

    All incomplete data has been restored.

  • Identified
    December 14, 2022 at 10:43 PM

    Reporting data from 12/13/2022 & 12/14/2022 is incomplete. We are working on this.

  • Identified
    December 14, 2022 at 7:10 PM

    The initial problem blocking access to analytic data has been resolved. We are now looking why data from yesterday (12/13/2022) is missing.

  • Investigating
    December 14, 2022 at 4:34 PM

    We are currently investigating this incident.