Resolved
Advertising Reporting Data is delayed in the Platform

Started
February 24, 2023 at 3:47 PM
Status
Resolved after about 6 hours

Impact

Operational
Affected
Reporting
Ad Exchange Reporting
  • Resolved
    February 24, 2023 at 9:28 PM

    We just resolved the issue!

  • Investigating
    February 24, 2023 at 3:47 PM

    We are currently investigating this incident.