Resolved
Advertising analytic data is missing for May 15th

Started
May 16, 2023 at 3:52 PM
Status
Resolved after 1 day

Impact

Partial outage
Affected
Reporting
Ad Exchange Reporting
  • Resolved

    All data in the Advertising Platform is current.

  • Identified

    Advertising analytic data is missing for May 16th. Our best people are on it.

  • Identified

    Advertising analytic data for May 15th is now present in the Platform.

  • Investigating

    Advertising analytic data is missing for May 15th. Our best people are on it.