Sovrn - Advertising analytic data is missing for May 28th – Incident details

Commerce Reporting experiencing degraded performance

Advertising analytic data is missing for May 28th

Resolved
Partial outage
Started over 1 year agoLasted about 23 hours

Affected

Reporting

Partial outage from 6:29 PM to 5:46 PM

Ad Exchange Reporting

Partial outage from 6:29 PM to 5:46 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    Advertising analytic data is missing for May 28th. Our best people are on it.