Sovrn - Reporting Delayed for Advertising – Incident details

Reporting Delayed for Advertising

Resolved
Degraded performance
Started 8 months agoLasted 2 days

Affected

Reporting

Degraded performance from 11:18 PM to 9:17 PM

Ad Exchange Reporting

Degraded performance from 11:18 PM to 9:17 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved & there is no longer a data delay for the Sovrn Ad Exchange. Thank you for your patience.

  • Investigating
    Investigating

    Analytic data is currently delayed for the Sovrn Ad Exchange. Our best people are on it. Please expect resolution or more updates by 12 am Nov 16th UTC