Sovrn - Reporting & Analytics Data Missing for Advertising – Incident details

Reporting & Analytics Data Missing for Advertising

Resolved
Partial outage
Started 5 months agoLasted 6 days

Affected

Reporting

Partial outage from 5:00 PM to 6:07 PM

Ad Exchange Reporting

Partial outage from 5:00 PM to 6:07 PM

Updates
  • Resolved
    Resolved

    The advertising analytics & reporting dashboard is no longer missing data for February 13th and February 14th.

    Thank you for your patience!

  • Identified
    Identified

    We have identified further issues with the analytics & reporting dashboard and data remains missing for February 13th and February 14th. Teams are working on pushing this data to the Sovrn Platform.

    Please expect full resolution or more updates by 12 AM UTC Saturday, February 17th.

  • Resolved
    Resolved

    Analytics & reporting data is no longer missing for February 13th and February 14th.

    Thank you for your patience!

  • Identified
    Identified

    We have identified an issue with the analytics & reporting dashboard where some data is missing for February 13th and February 14th. Teams are working on a fix.

    Please expect full resolution or more updates by 5 PM UTC Friday, February 16th.