Sovrn - Commerce Price Comparison Widgets & Affiliate API degraded service – Incident details
All systems operational
Commerce Price Comparison Widgets & Affiliate API degraded service
Resolved
Degraded performance
Started 10 months agoLasted about 3 hours
Affected
Products
Commerce
Updates
Resolved
Resolved
All services are functioning normally.
Monitoring
Monitoring
Degraded performance has been resolved, all services operating normally. We are continuing to monitor performance of affected services.
Identified
Identified
We have identified a degradation in the service of the Commerce Price Comparison widgets and the Affiliate API. We are working on rectifying the issue.