Sovrn - Reporting Delay for Advertising – Incident details

Reporting Delay for Advertising

Resolved
Degraded performance
Started about 2 months agoLasted 3 days

Affected

Reporting

Degraded performance from 9:59 PM to 3:39 PM

Ad Exchange Reporting

Degraded performance from 9:59 PM to 3:39 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Thanks for your patience!

  • Investigating
    Investigating

    Sovrn is currently troubleshooting a data delay. Reporting in the Sovrn Platform is currently delayed started on May 15th. Please know this drop is not real, and will be fixed soon.

    Sovrn Teams are working on re-running this data, which should resolve user reporting issues.