Sovrn - Advertising Reporting & Analytics Data Delayed – Incident details

Advertising Reporting & Analytics Data Delayed

Monitoring
Partial outage
Started 4 days ago

Affected

Reporting

Partial outage from 3:24 PM to 10:19 PM, Operational from 10:19 PM to 12:00 AM

Ad Exchange Reporting

Partial outage from 3:24 PM to 10:19 PM, Operational from 10:19 PM to 12:00 AM

Updates
  • Monitoring
    Monitoring

    Reporting & analytics data is back up to date for the Sovrn Ad Exchange. Teams are currently monitoring to ensure there are no further issues.

  • Investigating
    Investigating

    Reporting & analytics data is currently delayed for the Sovrn Ad Exchange starting. Teams are currently working to bring us back up-to-date.