Sovrn - Data Delay for the Sovrn Ad Exchange – Incident details

Data Delay for the Sovrn Ad Exchange

Resolved
Operational
Started 14 days agoLasted 8 days

Affected

Reporting

Operational from 6:50 PM to 9:23 PM

Ad Exchange Reporting

Operational from 6:50 PM to 9:23 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. All data is up to date in the Platform.

  • Update
    Update

    We are currently under-reporting for 1/24/25

  • Update
    Update

    We are currently under-reporting for 1/23/25, 1/24/25 & 1/27/25

  • Identified
    Identified

    We are currently under-reporting for 1/21/25 and 1/23/25.

  • Investigating
    Investigating
    We are currently investigating this incident.