Sovrn - Reporting Discrepancies for Sovrn Data – Incident details

Reporting Discrepancies for Sovrn Data

Resolved
Operational
Started about 1 month agoLasted 17 days

Affected

Reporting

Degraded performance from 9:09 PM to 9:39 PM

Ad Exchange Reporting

Degraded performance from 9:09 PM to 9:39 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Reports from Sovrn containing data for 3/14 might be inaccurate. Our Teams are currently investigating.