Sovrn - Errors with Sovrn Platform Advertising Reporting Emails – Incident details

Errors with Sovrn Platform Advertising Reporting Emails

Resolved
Partial outage
Started 26 days agoLasted about 17 hours

Affected

Reporting

Partial outage from 10:39 PM to 3:26 PM

Ad Exchange Reporting

Partial outage from 10:39 PM to 3:26 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Previously requested emails should now be delivered. Thank you for your patience while our team looked into this issue.

  • Identified
    Identified

    Sovrn has discovered errors with our Advertising Reporting Emails via the Sovrn Platform. Emails are being processed but not sent to the specified delivery email address. Our team is working towards a resolution.