Commerce Analytics Real-Time Data Delay

Resolved
Operational
Started 11 months ago Lasted 3 days

Affected

Products
Commerce
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    We are currently investigating a reporting delay affecting data from June 19, 2023 to present. During this period, data accessed via Commerce Analytics and our Reporting APIs may be incomplete or inflated. We're working to resolve this issue as quickly as possible. We apologize for any inconvenience caused by this downtime.