Sovrn - Onboarding Errors for the Sovrn Platform – Incident details

Onboarding Errors for the Sovrn Platform

Resolved
Partial outage
Started 4 days agoLasted about 1 hour

Affected

Products

Partial outage from 5:13 PM to 6:17 PM

Ad Exchange

Partial outage from 5:13 PM to 6:17 PM

Commerce

Partial outage from 5:13 PM to 6:17 PM

Signal

Partial outage from 5:13 PM to 6:17 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Sovrn users might be experiencing issues when trying to onboard to a product in the Sovrn Platform.

    Our Teams are hard at work on a fix.