Sovrn - Advertising Data for 12/7/2022 is missing – Incident details

Commerce Reporting experiencing degraded performance

Advertising Data for 12/7/2022 is missing

Resolved
Partial outage
Started almost 2 years agoLasted about 6 hours

Affected

Reporting

Partial outage from 4:39 PM to 10:50 PM

Ad Exchange Reporting

Partial outage from 4:39 PM to 10:50 PM

Updates
  • Resolved
    Resolved

    Data for 12/7/2022 has been loaded, and is avaailable.

  • Investigating
    Investigating

    We are currently investigating this incident.