CompletedAdvertising Analytics/Reporting Database Upgrade
Status
Resolved after about 3 hours
Started
April 13, 2023 at 8:00 PM
Completed
April 13, 2023 at 11:00 PM
Affects
Reporting
Ad Exchange Reporting
- CompletedApril 13, 2023 at 11:00 PMCompleted
- In progressApril 13, 2023 at 8:00 PMIn progress
- PlannedApril 13, 2023 at 8:00 PMPlanned