Sovrn - Advertising Reporting Data is delayed in the Platform – Incident details

Commerce Reporting experiencing degraded performance

Advertising Reporting Data is delayed in the Platform

Resolved
Partial outage
Started over 1 year agoLasted 1 day

Affected

Reporting

Partial outage from 3:59 PM to 11:55 PM

Ad Exchange Reporting

Partial outage from 3:59 PM to 11:55 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.