Sovrn - Commerce Analytics Dashboard and Reporting API not returning data – Incident details

Commerce Analytics Dashboard and Reporting API not returning data

Resolved
Operational
Started about 1 year agoLasted 1 day

Affected

Products

Operational from 2:40 PM to 7:48 PM

Commerce

Operational from 2:40 PM to 7:48 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Commerce Analytics have been restored and we are now monitoring.