Sovrn - Commerce Analytics Dashboard and Reporting API not returning data intermittently – Incident details

Commerce Analytics Dashboard and Reporting API not returning data intermittently

Resolved
Operational
Started about 1 year agoLasted about 8 hours

Affected

Products

Operational from 4:19 PM to 12:33 AM

Commerce

Operational from 4:19 PM to 12:33 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    We are investigating an issue preventing the Commerce Analytics Dashboard from loading intermittently. We appreciate your patience and understanding as we quickly work to get this resolved.