Sovrn - Commerce Analytics Data Delay – Incident details

Commerce Analytics Data Delay

Resolved
Operational
Started about 1 year agoLasted about 3 hours

Affected

Products

Operational from 6:32 PM to 9:29 PM

Commerce

Operational from 6:32 PM to 9:29 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating a reporting delay affecting data on June 21, 2023. For this day, data accessed via Commerce Analytics and our Reporting APIs may be incomplete or inflated. We're working to resolve this issue as quickly as possible, and updates will be posted on our status page. We apologize for any inconvenience caused by this downtime.