Sovrn - Reporting Discrepancy – Incident details

Reporting Discrepancy

Resolved
Operational
Started about 1 year agoLasted 17 days

Affected

Products

Operational from 11:27 PM to 6:31 PM

Commerce

Operational from 11:27 PM to 6:31 PM

Reporting

Operational from 11:27 PM to 6:31 PM

Commerce Reporting

Operational from 11:27 PM to 6:31 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    We're experiencing a reporting issue where past revenue data may be duplicated, and are actively working to resolve the problem.