Resolved
Advertising reporting and analytic data is missing for July 29 onwards. We are working to resolve this issue. Expect resolution by

Started
July 30, 2023 at 6:35 PM
Status
Resolved after 2 days

Impact

Partial outage
Affected
Reporting
Ad Exchange Reporting
  • Resolved

    This incident has been resolved.

  • Identified

    We are continuing to work on a fix for this incident. We expect resolution by 23:00 UTC on 8/1/2023.

  • Investigating

    We are working to resolve this issue. Expect resolution by 23:00 UTC on 7/31/2023