Resolved
Reporting Delayed for Advertising

Started
October 23, 2023 at 10:37 PM
Status
Resolved after less than a minute

Impact

Operational
Affected
Reporting
Ad Exchange Reporting
  • Resolved
    Resolved

    Advertising analytic data is delayed for Oct 23rd. Our best people are on it. We expect resolution by 6pm Oct 24 UTC