Sovrn - Errors for Advertising Reporting in the Sovrn Platform – Incident details

Errors for Advertising Reporting in the Sovrn Platform

Resolved
Partial outage
Started 10 months agoLasted about 22 hours

Affected

Products

Partial outage from 4:38 PM to 2:17 PM

Ad Exchange

Partial outage from 4:38 PM to 2:17 PM

Reporting

Partial outage from 4:38 PM to 2:17 PM

Ad Exchange Reporting

Partial outage from 4:38 PM to 2:17 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Thanks for your patience!

  • Identified
    Identified

    We have identified the issue with a third party provider. Our best people are on it. We expect resolution by 12 PM Nov 3rd UTC

  • Investigating
    Investigating

    Advertising analytic data is not currently displaying in the Sovrn Platform. Our best people are on it. We expect resolution by 12pm Nov 2nd UTC