Sovrn - Advertising Reports Downloaded with Blank Data – Incident details

Advertising Reports Downloaded with Blank Data

Resolved
Degraded performance
Started 10 months agoLasted 5 days

Affected

Reporting

Degraded performance from 9:56 PM to 3:21 PM

Ad Exchange Reporting

Degraded performance from 9:56 PM to 3:21 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Update

    We are currently working with a third-party provider to resolve this issue. This is causing the Inventory Performance report, Bid Report, and Multi-site Report to be downloaded with blank data when "Last month" is selected.

    Our best people are on it.

    You can expect resolution or further updates by 12 am UTC on Monday, Nov 13th.

  • Identified
    Identified

    We have identified issues with the Inventory Performance report, Bid Report, and Multi-site Report. Our best people are on it. We expect resolution by 12 am Nov 10th UTC