Resolved
Intermittent Errors for Sovrn Platform

Started
November 13, 2023 at 6:32 PM
Status
Resolved after 4 days

Impact

Degraded performance
Affected
Products
Commerce
Ad Exchange
  • Resolved
    Resolved

    This incident has been resolved. Thanks for your patience!

  • Monitoring
    Update

    We have implemented a solution & our best people continue to monitor. Expect full resolution or more updates by 12 am Nov 18th UTC

  • Monitoring
    Monitoring

    We have implemented a solution & our best people are monitoring. Expect full resolution or more updates by 12 am Nov 15th UTC

  • Investigating
    Investigating

    We are investigating issues causing error messages to intermittently appear on pages in the Sovrn Platform. This is happening for the Ad Exchange and Commerce. Our best people are working on it. Please expect resolution or further updates by 12 am Nov 13th UTC.