Resolved
Reporting & Analytics Issues for Advertising

Started
December 14, 2023 at 8:33 PM
Status
Resolved after 5 days

Impact

Partial outage
Affected
Reporting
Ad Exchange Reporting
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    We're experiencing an issue with analytics & reporting data. Our best people are on it.

    Please expect full resolution or more updates by 5 AM UTC Saturday, December 16th.