Resolved
Reporting & Analytics Issues for Commerce

Started
December 16, 2023 at 10:04 PM
Status
Resolved after less than a minute

Impact

Operational
Affected
Products
Commerce
  • Resolved
    Resolved

    We are currently investigating an issue affecting all data prior to December 16, 2023. During this period, data accessed via Commerce Analytics and our Reporting APIs may be incomplete or inflated. We appreciate your patience and understanding as we quickly work to get this resolved.