Resolved
Reporting & Analytics Delayed for Commerce

Started
December 24, 2023 at 8:00 AM
Status
Resolved after 10 days

Impact

Operational
Affected
Reporting
Commerce Reporting
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We're experiencing an issue with analytics & reporting data. Our best people are on it.